Forum Didapages et Didaserveur

Forum d'échange et d'entraide des utilisateurs de Didapages et Didaserveur

Vous n'êtes pas identifié(e).

#1 02-09-2015 04:25:26

Manuvette
Inscrit
Lieu : St-Jean-sur-Richelieu, Québec
Inscription : 15-11-2009
Messages : 94
Site Web

Problème avec ligne de saisie

Est-ce qu'il y a un problème présentement avec Dida pro? Je fais un exercice que j'ai fait au moins 40 fois l'année dernière sans aucune difficulté et maintenant, je fais exactement la même chose et cela ne fonctionne pas. Il s'agit d'une activité où la réponse demandée est programmée à l'aide d'une ligne de saisie. Ma réponse est un mot, si juste, je change la visibilité d'une image et si c'est faux, je change la visibilité d'une autre image. J'ai programmé la validation de la réponse au déclenchement avec un bouton. Lorsque je réalise l'activité, si la réponse fournie est juste il n'y a pas de problème, l'image programmée pour changer de visibilité apparait correctement. Mais, si la réponse est mauvaise le déclenchement ne change pas la visibilité de l'image demandée. sad Pourtant je fais exactement ce que j'ai déjà fait avec succès des dizaines de fois. Merci!

Hors ligne

#2 01-04-2016 18:07:09

jbs007
Inscrit
Inscription : 22-11-2013
Messages : 72

Re : Problème avec ligne de saisie

Bonjour,

peux-tu joindre un lien vers ton doc? c'est effectivement étrange, je ne rencontre pas ce problème, sauf quand ma page est trop chargée en éléments, peut-être est-ce ton cas...

Hors ligne

Pied de page des forums