Forum Didapages et Didaserveur

Forum d'échange et d'entraide des utilisateurs de Didapages et Didaserveur

Vous n'êtes pas identifié(e).

#1 24-02-2017 11:26:12

Frédoune
Inscrit
Inscription : 24-02-2017
Messages : 11

Bug de son et +

Bonjour,

je suis en train de terminer un projet sur Didapage 1 avec photos, audio, vidéo, textes ; je ne l'ai pas encore généré. J'ai 3 questions.

- Lors de la dernière ouverture du travail, ce matin, j'ai entendu un mélange des sons inclus dans le livre pendant 2-3 secondes ; à présent, le son ne fonctionne plus : pour les vidéos, l'image marche sans son ; pour l'audio, pas de son et le curseur ne défile pas. Pouvez-vous m'aider?

- Si je passe sur Didapage 2, sera-t-il possible de récupérer et travailler ce même dossier?

- Lors d'un précédent travail avec Didapage 1, après l'avoir généré, il m'a été impossible d'ouvrir à nouveau le dossier initial pour le retravailler (alors que j'avais pu le faire pour des travaux précédents). D'où peux venir ce problème?

Merci pour vos réponses, cordialement.

Hors ligne

#2 08-03-2017 14:25:24

Frédoune
Inscrit
Inscription : 24-02-2017
Messages : 11

Re : Bug de son et +

Bonjour,
je viens de générer mon projet et le dossier de travail initial n'est finalement pas perdu ; je peux le ré ouvrir et le travailler encore, youpi !!
Il subsiste cependant des défauts :
- une photo qui apparait dans le dossier de travail n'apparaît plus dans le livre généré, pourquoi ?
- d'autres part, j'ai toujours ce méli-mélo de sons à l'ouverture du livre ; puis ensuite impossible d'ouvrir les pistes audio et vidéo ; il faut que je les "rembobine" toutes les unes après les autres afin de pouvoir utiliser le livre correctement, pourquoi ?
Je vous remercie vivement de l'aide que vous m'apporterez.

Dernière modification par Frédoune (08-03-2017 14:30:29)

Hors ligne

#3 08-03-2017 21:46:59

jbs007
Inscrit
Inscription : 22-11-2013
Messages : 72

Re : Bug de son et +

Bonsoir Frédoune,

Je n'utilise plus didapages 1 mais, de mémoire, aurais-tu laissé coché  "lecture au chargement" dans les propriétés, par hasard?
Cela expliquerais peut-être le fait que tes "sons" chantent en même temps. Si tu ne coches que "lecture à la visibilité" peut-être que cela marchera mieux.

Bon courage.:)

Hors ligne

#4 09-03-2017 18:31:06

Frédoune
Inscrit
Inscription : 24-02-2017
Messages : 11

Re : Bug de son et +

Bonsoir,
merci beaucoup pour ta réponse.
Je ne vois pas comment accéder aux propriétés?
Tu peux me dire, stp?
Merciiiiii.

Hors ligne

#5 13-03-2017 09:43:24

jbs007
Inscrit
Inscription : 22-11-2013
Messages : 72

Re : Bug de son et +

Ah? Tu travailles sous didapages 2 ou 1? J'avais compris que tu avais réussit à ouvrir ton livre dida1 avec dida2.
Si c'est le cas, les propriétés de chaque élément sont accessibles en cliquant sur la clef.
Peut-être que la solution est du côté de Zébu552, dans l'autre fil où tu as posté cette discussion.

Toutefois, j'ai eu aussi le même genre de problème avec un fichier vidéo converti au format flv: il ne se lisait pas ou passait de la première à la dernière image en une fraction de seconde. J'ai abandonné.

Bon courage.:/

Dernière modification par jbs007 (13-03-2017 09:50:44)

Hors ligne

Pied de page des forums